We are back! Sorry for the outage, but our previous hosting company went out of business and left us high and dry! The message board is back up and running with the most recent backup we had. Unfortunately, some stuff was lost, but the site is back with a new hosting company and ready to return as a valuable technical resource. If anyone is interested in helping create a new site logo please email webmaster@allworxforums.com

Transfer on 5900 failed [500]. Discarding calls

Support for Allworx Call Assistant, Mobile Link, and TAPI.
Post Reply
cdtotten
Posts: 2
Joined: Wed Oct 11, 2017 7:56 am

Transfer on 5900 failed [500]. Discarding calls

Post by cdtotten » Wed Oct 11, 2017 7:59 am

Our 6x PBX has been up and running for years without issue and this morning, with no changes occuring to the PBX or to the headsets, transfers and parking of calls is no longer working. When you hit the park button or transfer button, it pauses for a second, then drops the call.

Checking the event log, it says:

Transfer (hidden) on 5900 failed [500]. Discarding calls

Any idea what could cause this abruptly?

Thanks!

wshrader
Posts: 10
Joined: Thu Jul 14, 2016 9:43 am

Re: Transfer on 5900 failed [500]. Discarding calls

Post by wshrader » Wed Oct 11, 2017 9:07 am

What version?

cdtotten
Posts: 2
Joined: Wed Oct 11, 2017 7:56 am

Re: Transfer on 5900 failed [500]. Discarding calls

Post by cdtotten » Wed Oct 11, 2017 9:34 am

Allworx 6x,
Version: 7.7.14.7 (Build: Jun 25 2015, 07:13:52)

wshrader
Posts: 10
Joined: Thu Jul 14, 2016 9:43 am

Re: Transfer on 5900 failed [500]. Discarding calls

Post by wshrader » Thu Oct 12, 2017 7:13 am

Regardless of any issues, I suggest updating to v7.7.19.3 (the final 7.x release) if not all the way to v8.2.8.10 (latest as of today). Also, have you checked the System Events log?
Are you using a SIP trunk or POTS?

Post Reply