We are back! Sorry for the outage, but our previous hosting company went out of business and left us high and dry! The message board is back up and running with the most recent backup we had. Unfortunately, some stuff was lost, but the site is back with a new hosting company and ready to return as a valuable technical resource. If anyone is interested in helping create a new site logo please email webmaster@allworxforums.com

Help with VPN Phone

General installation and configuration help.
Post Reply
cschneider
Posts: 4
Joined: Mon Sep 19, 2011 9:58 pm

Help with VPN Phone

Post by cschneider » Mon May 21, 2012 11:24 pm

I'm desperately trying to set up my home phone before my first baby gets here in June. I have a site to site IPSec VPN working between the office and home. Office VPN router is 192.168.0.1 with the 6x server being at 192.168.0.254. The home VPN router is 192.168.1.1 with the phone being in DHCP mode. The home phone does init but then I get a registration error. Can anyone give me a hand at getting this going? My local installer is a bit above his head on this and I'm lucky to hear back from him at all anyway. Running 7.4.3.5 on the 6x server.

cschneider
Posts: 4
Joined: Mon Sep 19, 2011 9:58 pm

Re: Help with VPN Phone

Post by cschneider » Tue May 22, 2012 4:58 pm

Got it fixed! Thanks to Jeff at Minnesota Telephone and the following thread: http://allworxforum.com/viewtopic.php?f=6&t=326

Essentially I had to set the Boot Server IP AND Contact IP in the "remote" phone at 192.168.0.254. After that was done the phone got registered fine but phones on the other end couldn't hear me. To solve this problem, I needed to setup a static route between the two subnets. In Network/Static Routes, I clicked modify and input the destination as 192.168.1.1, Netmask Class C, Gateway 192.168.0.1. I restarted the 6x server and problems were solved.

Post Reply